修改WordPress语言包

Wordpress的语言包里面会有两个文件,一个是.po格式的,一个是.mo格式的。po格式的那个文件用普通记事本打开就可以正常浏览,不过mo格式的用普通文本编辑器是无法正常阅读的。Wordpress读取语言包文件读的是mo格式的文件,所以直接修改po的那个并没有用。 我们需要用到一个辅助软件来进行编辑--Poedit (点此下载) 之后用poedit修改po文件,保存,poedit会帮你自动生成一个相应的mo文件,这样就OK喽

评论