菠萝罐头

为Directadmin增加PHP版本选择

最新版本的Directadmin已经支持两个版本的PHP共存了,你可以安装一个最新的7.0,再配上一个旧版本,比如5.6

安装需要CustomBuild 2.0,旧版本的Da暂时不支持

cd /usr/local/directadmin/custombuild
./build set php1_mode php-fpm 
./build set php2_mode php-fpm 
./build set php1_release 7.0 
./build set php2_release 5.6 
./build php n 
./build rewrite_confs

等待安装结束后,就可以给不同的网站选择不同的PHP版本了,默认是php7.0



  • 评论列表:

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

Powered By Z-BlogPHP 1.5.2 Zero Theme By 爱墙纸

苏ICP备14040095号-1